Degraded Performance: Mobile Apps and API Integrations
Incident Report for SportsEngine
Resolved
Response times on API and Mobile have returned to normal. We're giving the all clear.
Posted Oct 09, 2017 - 18:58 CDT
Monitoring
We've put a fix in place. We're seeing error rates dropping and response times are returning to normal for all API traffic and mobile apps.

We'll give an all clear once things completely return to normal.
Posted Oct 09, 2017 - 18:15 CDT
Identified
We have identified the cause of the issue and are working on a resolution.
Posted Oct 09, 2017 - 17:51 CDT
Investigating
Scope: Our API is experiencing degraded performance which could cause slow responses in our mobile apps and for 3rd party API integrations.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Oct 09, 2017 - 17:18 CDT