Degraded Functionality: SportsEngine HQ and SE Bar
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 16 days ago. Mar 05, 2019 - 12:50 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Mar 05, 2019 - 12:18 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Mar 05, 2019 - 12:05 CST
Investigating
Scope: SportsEngine HQ and SE Bar are currently experiencing high error rates and degraded functionality.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 16 days ago. Mar 05, 2019 - 11:51 CST
This incident affected: SportsEngine Core Platform (HQ).