Delayed Email Delivery
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jul 31, 2015 - 05:34 CDT
Update
Mail processing times have returned to normal and the Sport Ngin platform is processing all mail that was queued during this incident. Engineers will continue to monitor the situation with Amazon.
Posted Jul 31, 2015 - 02:13 CDT
Monitoring
Amazon Web Services is reporting multiple issues across their cloud infrastructure. While this has not affected Sport Ngin platform availability, our engineers are actively monitoring the situation. Email message delivery may be delayed at this time.
Posted Jul 31, 2015 - 01:43 CDT