Service Interruption: Site Builder, Registration, League
Incident Report for SportsEngine
Resolved
This issue is fully resolved.
Posted Nov 30, 2015 - 20:23 CST
Monitoring
Scope: There was an 8 minute service interruption to the Sport Ngin Platform.

The issue has been identified and fixed and we are monitoring the situation.
Posted Nov 30, 2015 - 17:54 CST
Investigating
Scope: We are experiencing a service interruption to Site Builder, Registration League and other parts of the Sport Ngin platform.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Nov 30, 2015 - 17:42 CST