Service Interruption: Payments through Authorize.net are failing
Incident Report for SportsEngine
Resolved
Payments have been flowing successfully through Authorize.net since 10:12 am CDT. This incident has been resolved.
Posted 7 months ago. Apr 17, 2018 - 10:49 CDT
Monitoring
We have identified and fixed the cause of the failing payments through Authorize.net. We are currently monitoring the situation.

Next update: 30 minutes.
Posted 7 months ago. Apr 17, 2018 - 10:07 CDT
Investigating
Any payments through Authorize.net are currently failing. We are currently investigating this issue.
Next Update: 30 minutes
Posted 7 months ago. Apr 17, 2018 - 09:34 CDT