Service Interruption: Site Builder Sites Unavailable
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Mar 31, 2016 - 08:01 CDT
Update
The Sport Ngin platform has been stabilized. We are currently monitoring the ongoing AWS incident and will respond as needed.
Posted Mar 30, 2016 - 22:11 CDT
Update
We have taken steps to reduce the effects of the current AWS issues. We are continuing to monitor and add capacity.
Posted Mar 30, 2016 - 21:14 CDT
Update
AWS is reporting server issues resulting in Sport Ngin services seeing intermittent periods of reduced availability. The engineering team is tracking current AWS issues and working to add capacity.
Posted Mar 30, 2016 - 20:51 CDT
Monitoring
Scope: The engineering responded to a brief period during which services were unavailable. Services are currently operational and we are continuing to monitor the situation.
Posted Mar 30, 2016 - 20:41 CDT