Degraded Performance: TeamUnify Swimoffice
Incident Report for SportsEngine
Resolved
Page load times have returned to normal since 6:10PM CT. We're ready to give the all clear, this incident has been fully resolved.
Posted about 1 month ago. Dec 10, 2018 - 18:51 CST
Monitoring
A fix has been put in place. We're seeing load times return to normal. We will continue to monitor the situation before giving an all clear.

Next Update: 60 minutes
Posted about 1 month ago. Dec 10, 2018 - 18:14 CST
Identified
Scope: Swimoffice is currently experiencing degraded performance leading long or failed page loads.
Next Update: 30 minutes

We have identified the issue and are working to put a fix in place.
Posted about 1 month ago. Dec 10, 2018 - 17:34 CST
This incident affected: TeamUnify (SwimOffice US).