Degraded Performance: Elevated Error Rates
Incident Report for SportsEngine
Resolved
This incident is fully resolved. All services are operating normally.
Posted Apr 21, 2016 - 17:11 CDT
Update
We have verified that our redundant systems responded to a network connectivity issue with our hosting provider and automatically rerouted database traffic to maintain availability. All services are operating normally and we are continuing to monitor the status of upstream issues.
Posted Apr 21, 2016 - 16:29 CDT
Monitoring
Scope: We saw a brief time of elevated error rates in Sitebuilder and Registration due to an automated database failover. Service has returned to normal and we are continuing to monitor the situation.
Posted Apr 21, 2016 - 16:12 CDT