Degraded Functionality: Mass Scoring results in error pages
Incident Report for SportsEngine
Resolved
Mass Scoring is fully functional again.
Posted 5 months ago. Apr 27, 2018 - 14:51 CDT
Monitoring
Mass Scoring is available again. We are continuing to monitor the situation.
Next update: 30 minutes
Posted 5 months ago. Apr 27, 2018 - 11:34 CDT
Identified
We have identified the issue causing Mass Scoring to result in error pages. We are implementing a fix.
Next update: 30 minutes.
Posted 5 months ago. Apr 27, 2018 - 11:08 CDT
Investigating
Scope: Attempts to enter Mass Scoring is resulting in error pages. We are currently investigating the issue.
Next Update: 30 minutes
Posted 5 months ago. Apr 27, 2018 - 10:56 CDT