Rallyme Service Interruption
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 8:20 PM CT on the 16th
Posted 5 months ago. Feb 17, 2018 - 06:22 CST
Monitoring
The Rallyme platform was experiencing a service interruption. This issue has been resolved since 8:20 PM CT. We are monitoring the situation and will give an all clear soon.
Posted 5 months ago. Feb 16, 2018 - 20:25 CST