Degraded Functionality: Emails are not sending.
Incident Report for SportsEngine
Resolved
Email delivery from the Sport Ngin platform is functioning normally. Some queueing in provider servers may persist while they process messages we queued during this incident. We apologize for any duplicates you may receive.
Posted Nov 01, 2015 - 20:51 CST
Monitoring
Mail delivery is returning to normal. We are continuing to monitor the situation.
Posted Nov 01, 2015 - 20:01 CST
Update
Scope: We continue to work through the email sending issue.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Nov 01, 2015 - 19:31 CST
Identified
Our engineers have identified the problem and are preparing a fix for deployment.
Posted Nov 01, 2015 - 18:53 CST
Update
Scope: Emails on the Sport Ngin platform are still not sending.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Nov 01, 2015 - 18:17 CST
Investigating
Scope: Emails across the entire Sport Ngin platform are not sending.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Nov 01, 2015 - 17:42 CST