Degraded Performance: SportsEngine Platform
Incident Report for SportsEngine
Resolved
We're giving the all clear. We haven't seen any network connectivity issues for over an hour.
Posted Sep 26, 2016 - 08:46 CDT
Monitoring
The network connectivity issues should now be resolved. We will continue to monitor the situation.
Next Update: 1 Hour
Posted Sep 26, 2016 - 07:34 CDT
Investigating
Scope: All of our services are currently experiencing intermittent network connectivity issues.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 26, 2016 - 07:20 CDT