Website Outage
Incident Report for SportsEngine
Resolved
We are confident that this issue is fully resolved at this time.
Posted Jan 29, 2014 - 10:15 CST
Monitoring
We had another outage from around 8:05 CT to 8:14 CT during which Websites, API, and Registration were unavailable. Following this from 8:14 CT to 8:22 CT users were unable to login. We believe both of these issues to be resolved and continue to monitor the situation. Both of the outages this morning were related to last night's Scheduled Maintenance. We will be reviewing our procedures to prevent this from occurring again in the future. Thank you for your patience.
Posted Jan 29, 2014 - 08:25 CST