Degraded Performance: SportsEngine Core Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 07, 2018 - 15:49 CDT
Monitoring
We have identified the performance issue and have made changes to resolve it. We are continuing to monitor the situation.
Posted 4 months ago. Aug 07, 2018 - 15:44 CDT
Investigating
Scope: We are currently investigating performance issues on the SportsEngine core platform.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 4 months ago. Aug 07, 2018 - 15:23 CDT
This incident affected: SportsEngine Core Platform (Registration, Sitebuilder, PowerPay, Team, Tourney, League, Verify, Mobile, API, Members, Sportsengine.com, Back Office, MySE).