Degraded Performance: Intermittent platform slowness.
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Nov 22, 2015 - 09:22 CST
Monitoring
The problem was isolated and response time has returned to normal. The engineering team will continue to monitor the situation.
Posted Nov 21, 2015 - 22:59 CST
Investigating
Scope: Platform response time is occasionally spiking causing slow platform responses and pages.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Nov 21, 2015 - 22:22 CST