Master Database Outage
Incident Report for SportsEngine
Resolved
This issue has been fully resolved. All websites are back up and running smoothly. No data was lost. We apologize for any inconvenience.
Posted May 02, 2015 - 05:34 CDT
Monitoring
Failover has been completed and service restored, we will continue to monitor the situation
Posted May 02, 2015 - 04:54 CDT
Identified
At approximately 4:17 we experienced an outage on our Master Database we're in the process of failing over to a replica and will have service restored momentarily
Posted May 02, 2015 - 04:42 CDT