Degraded Functionality: Issues downloading data reports from games
Incident Report for SportsEngine
Resolved
This incident has been fully resolved.
Posted about 1 month ago. Nov 10, 2018 - 12:06 CST
Monitoring
A fix has been implemented and we are continuing to monitor the results.
Posted about 1 month ago. Nov 10, 2018 - 09:33 CST
Identified
We have identified the cause of the issues and are sending a fix.

Next update: 30 mins
Posted about 1 month ago. Nov 10, 2018 - 09:07 CST
Update
We are continuing to investigate the issue.
Posted about 1 month ago. Nov 09, 2018 - 22:49 CST
Investigating
We are currently investigating the issue. Users may have trouble downloading data reports from past games.

Next update: 30 mins
Posted about 1 month ago. Nov 09, 2018 - 21:52 CST