Degraded Functionality: User Permissions issues with the Tournament Management tool
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted May 09, 2016 - 08:37 CDT
Monitoring
Scope: Some Customers are experiencing 401 Not Authorized errors when trying to use the Tournament Management tool


We have identified and resolved the issue, and are currently monitoring the issue to ensure it's fully resolved.
Posted May 07, 2016 - 11:43 CDT
Investigating
Scope: Some Customers are experiencing 401 Not Authorized errors when trying to use the Tournament Management tool
Next Update: 30 minutes

We are currently investigating this issue.
Posted May 07, 2016 - 11:20 CDT