Degraded Functionality: Registration
Incident Report for SportsEngine
Resolved
The registration issue has been resolved.
Posted Feb 10, 2017 - 21:29 CST
Monitoring
We've identified the registration issue and are monitoring the situation.
Posted Feb 10, 2017 - 21:03 CST
Update
A small number of registrations are continuing to experience issues with registrations. We no longer believe this issue is related to USA Lacrosse.

Next Update: 1 hour
Posted Feb 10, 2017 - 20:40 CST
Update
We're still investigating the issue with USA Lacrosse Lookup Registrations.

Next Update: 1 Hour
Posted Feb 10, 2017 - 20:34 CST
Update
Investigating - Registrations with USA Lacrosse Lookups are still not progressing properly and we are continuing to look into the issue.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 10, 2017 - 19:46 CST
Investigating
Scope: Registrations using the USA Lacrosse Lookup are currently not progressing properly.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 10, 2017 - 19:13 CST