Degraded Functionality: Increased error rate
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 4:50 CT
Posted about 1 month ago. Jun 15, 2018 - 18:14 CDT
Monitoring
The issue is completely resolved.
Posted about 1 month ago. Jun 15, 2018 - 17:03 CDT
Update
Error rates are decreasing. We are working to resolve the rest of the issues.
Posted about 1 month ago. Jun 15, 2018 - 16:45 CDT
Update
Scope: We are seeing increased error rates on SportsEngine Core Platform. Some users may be unable to login or perform site administration. Emails may be delayed.
Next Update: 30 minutes

We are working to resolve the issue.
Posted about 1 month ago. Jun 15, 2018 - 16:06 CDT
Identified
Scope: We are seeing increased error rates on SportsEngine Core Platform.
Next Update: 30 minutes

We are continuing to work on resolving the issue.
Posted about 1 month ago. Jun 15, 2018 - 15:30 CDT
Investigating
Scope: We are seeing increased error rates on SportsEngine Core Platform.
Next Update: 30 minutes

We have identified the cause and expect it to be resolved within 10 minutes.
Posted about 1 month ago. Jun 15, 2018 - 15:07 CDT
This incident affected: SportsEngine Core Platform (Registration, Sitebuilder, PowerPay, Team, Tourney, League, Verify, Mobile, API, Members, Sportsengine.com, Back Office, MySE).