Degraded Functionality: Some customers are experiencing issues creating games in TeamCenter and through the SportsEngine Mobile Apps
Incident Report for SportsEngine
Resolved
A fix has been deployed. Game creation in TeamCenter and the Mobile Apps has returned to normal.
Posted Oct 26, 2016 - 18:34 CDT
Identified
Scope: Creating a game through TeamCenter and the SportsEngine Mobile Apps
Next Update: 60 minutes

We have Identified the issue and are working on a fix.
Posted Oct 26, 2016 - 17:50 CDT