Team Unify public sites are down
Incident Report for SportsEngine
Resolved
This incident has been fully resolved since 9:07 CT
Posted 5 months ago. Aug 03, 2018 - 09:20 CDT
Monitoring
We've applied a fix that seems to have done the trick, we'll keep an eye on things for the next while to ensure GoogleBot has moved on to greener pastures.
Posted 5 months ago. Aug 03, 2018 - 09:07 CDT
Identified
We've established this is GoogleBot crawling SwimOffice - we're working to temporarily block it so we can restore service.
Posted 5 months ago. Aug 03, 2018 - 08:56 CDT
Investigating
The ops team is investigating the outage of Team Unify sites, stand by! Update in 15m...
Posted 5 months ago. Aug 03, 2018 - 08:39 CDT
This incident affected: TeamUnify (SwimOffice US, SwimOffice UK, SwimOffice AU, OnDeck, TouchPad).