Service Interruption: SportsEngine.com Portal
Incident Report for SportsEngine
Resolved
This issue is now resolved.
Posted Oct 13, 2017 - 17:57 CDT
Monitoring
SportsEngine.com is now fully available again. We are monitoring the situation.
Posted Oct 13, 2017 - 17:27 CDT
Identified
Scope: Some pages of SportsEngine.com is experiencing a service interruption.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Oct 13, 2017 - 17:26 CDT