Degraded Performance: AES
Incident Report for SportsEngine
Resolved
We have resolved the issue and AES is performing normally.
Posted 7 months ago. Apr 18, 2017 - 12:09 CDT
Identified
Scope: Some AES systems are experiencing degraded performance.
Next Update: 30 minutes

We are working to resolve the issue.
Posted 7 months ago. Apr 18, 2017 - 12:01 CDT