Degraded Functionality: Customers unable to print Kyck player cards.
Incident Report for SportsEngine
Resolved
We're giving the all clear. This issue has been fully resolved since 8:15 CDT.
Posted Aug 04, 2016 - 10:32 CDT
Monitoring
A fix has been put in place Kyck player card printing is now completing successfully. We will continue to monitor the situation before giving an all clear.
Posted Aug 04, 2016 - 08:18 CDT
Investigating
Scope: Customers are experiencing 502 Bad Gateway errors when attempting to print player cards.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 04, 2016 - 08:15 CDT