Service Interruption: Sitebuilder and Registration are experiencing a service interruption.
Incident Report for SportsEngine
Resolved
This incident has been resolved as of 2:15 CT
Posted Aug 22, 2018 - 23:12 CDT
Monitoring
Sitebuilder and Registration are operational again. There was roughly a 5 minute service interruption. We are still investigating and will monitor the situation closely.
Posted Aug 22, 2018 - 14:15 CDT
Investigating
Scope: Sitebuilder and Registration are experiencing a service interruption.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 22, 2018 - 14:09 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Mobile App - chat, team RSVPs, and scheduling, API - legacy integrations).