Slow API Response Times
Incident Report for SportsEngine
Resolved
API response times are back to normal. On 10/12 from 4:45 pm to 7:15 pm CT API response times were slower than normal and some API requests resulted in an error.
Posted Oct 12, 2015 - 19:23 CDT
Investigating
Slow API response times have been detected. The engineering team is investigating.
Posted Oct 12, 2015 - 18:23 CDT