Partial Outage
Incident Report for SportsEngine
Resolved
Network connectivity issues between Sport Ngin services have ceased. Amazon has given the all clear for the issues on their end as well.
Posted Sep 13, 2013 - 11:38 CDT
Monitoring
Network issues within the Amazon AWS datacenter have caused partial outages and connectivity issues between Sport Ngin services. We have mitigated the issues as much as possible and Amazon looks to be making progress resolving the issue. We will continue to monitor the situation.
Posted Sep 13, 2013 - 11:05 CDT