Degraded Performance: Sitebuilder websites are loading slowly from PyeongChang
Incident Report for SportsEngine
Resolved
This issue has been resolved.
Posted 9 months ago. Mar 02, 2018 - 09:16 CST
Monitoring
Sitebuilder websites are loading slowly when accessed from PyeongChang. Sitebuilder website performance is normal when accessed from the USA and other locations. We have confirmation that other non SportsEngine websites are also loading slowly from PyeongChang and we believe this issue to be localized to the PyeongChang area. We will continue to monitor this.
Posted 9 months ago. Feb 11, 2018 - 20:10 CST