Games scores not recording
Incident Report for SportsEngine
Resolved
The queue has caught up and all stats should be calculated. Stats and scoring has returned to normal and the issue has been resolved.
Posted Nov 25, 2014 - 22:25 CST
Update
Next update: 1 hour
Final game scores have caught up, but player and team stats will take some time to be processed.
Posted Nov 25, 2014 - 21:41 CST
Monitoring
The Platform Operations team has identified the issue with the queue that tabulates final game scores. The queue has been restarted and is working through the scores.
Posted Nov 25, 2014 - 21:30 CST
Investigating
Scope: Any games scored on the platform in the past day
Next Update: 10 minutes

The Platform Operations team is currently investigating this issue and will have an update shortly.
Posted Nov 25, 2014 - 21:18 CST