Degraded Performance: SportsEngine HQ and Payment Processing
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 10:05 CT. We're ready to give the all clear.
Posted about 1 month ago. Jan 18, 2019 - 10:27 CST
Monitoring
We have identified the issue and a fix has been put in place. All services have returned to normal. We are actively monitoring the situation.
Posted about 1 month ago. Jan 18, 2019 - 10:08 CST
Investigating
Scope: SE HQ and Payment Processing across the platform are seeing higher error rates than normal
Next Update: 30 minutes

We are currently investigating this issue, and will update as soon as we know more.
Posted about 1 month ago. Jan 18, 2019 - 09:59 CST
This incident affected: SportsEngine Core Platform (Registration, PowerPay, HQ).