Degraded Functionality: AES Mobile Score Entry
Incident Report for SportsEngine
Resolved
This issue has been resolved.
Posted Apr 22, 2017 - 16:10 CDT
Update
Scope: AES Mobiles Score Entry is still unavailable
Next Update: 30 minutes

We are still investigating this issue.
Posted Apr 22, 2017 - 12:03 CDT
Investigating
Scope: AES Mobile Score Entry is currently unavailable.
Next Update: 60 minutes

We are currently investigating this issue.
Posted Apr 22, 2017 - 10:43 CDT