Degraded Performance: The SportsEngine Platform is experiencing increased latencies
Incident Report for SportsEngine
Resolved
This issue has been fully resolved for over an hour now.
We're giving the all clear.
Posted Feb 19, 2017 - 18:01 CST
Monitoring
We've identified the issue to be increased network latency with our hosting provider. The issue was resolved by our provider at approximately 4:57 PM CST. Response times on the platforms have returned to normal. We're actively monitoring the issue and will give an all clear soon.
Posted Feb 19, 2017 - 17:27 CST
Investigating
Scope: Platform Wide
Next Update: 30 minutes

We are currently experiencing slower that normal response times throughout the platform. We're actively investigating the issue
Posted Feb 19, 2017 - 17:05 CST