Database maintenance
Incident Report for SportsEngine
Resolved
We are all done, the maintenance went well, thanks for your patience!
Posted 3 months ago. Aug 01, 2018 - 04:05 CDT
Monitoring
We are performing some routine maintenance on our database servers, expected outage is minimal. For a period of 15-30 minutes the app will be read-only (you won’t be able to make any changes), but it should continue to work for looking things up. Ideally the site is back to normal in under an hour. We’ll keep this updated!
Posted 3 months ago. Aug 01, 2018 - 02:25 CDT
This incident affected: Advanced Event Systems - AES.