Degraded Performance: Sport Ngin Platform
Incident Report for SportsEngine
Resolved
From 11:10 AM till 11:14 AM on 10/08/2015 Sitebuilder, Registration, Team, League, Verify and the API experienced degraded performance. The issue has been resolved.
Posted Oct 09, 2015 - 10:30 CDT
Monitoring
Scope: Performance is back to normal.
Next Update: 30 minutes

We are currently monitoring this issue.
Posted Oct 08, 2015 - 11:23 CDT
Investigating
Scope: Some pages and requests may be slower than usual or fail.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Oct 08, 2015 - 11:16 CDT