Degraded Functionality: Intermittent slowness logging into the Platform
Incident Report for SportsEngine
Resolved
This incident is fully resolved.
Posted May 31, 2016 - 16:49 CDT
Monitoring
Next Update: 30 minutes

We have identified the issue and rolled out a fix. User login response times have returned to normal.

We'll are actively monitoring the issue, and will be issuing an all clear soon.
Posted May 31, 2016 - 14:58 CDT
Investigating
Scope: We are currently seeing intermittent slowness as users login to the Sport Ngin Platform
Next Update: 30 minutes

We are currently investigating this issue.
Posted May 31, 2016 - 14:37 CDT