Degraded Functionality: TrackWrestling Credit Card Transactions are failing for some users
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 02, 2018 - 10:25 CST
Monitoring
We have resolved the integration issue with our payment provider. We are monitoring the situation.
Posted about 1 year ago. Jan 30, 2018 - 14:53 CST
Identified
Scope: Credit card transactions are failing for users who are trying to checkout. The issue has been identified by our payment provider and they are working on fixing the issue.
Posted about 1 year ago. Jan 26, 2018 - 20:58 CST