Service Interruption: SI Play Manager
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 16, 2018 - 16:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 16, 2018 - 09:43 CDT
Investigating
There are still intermittent issues. We are continuing to investigate the situation.
Posted about 1 month ago. Oct 15, 2018 - 20:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 15, 2018 - 20:05 CDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Oct 15, 2018 - 19:16 CDT
This incident affected: SI Play.