Degraded Functionality: Some credit card transactions are failing
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 23, 2018 - 10:48 CDT
Update
This issue is now fully resolved. From 9:02 am - 10:18 am CT there were intermittent failures processing credit cards for Power Pay, TrackWrestling and AES.
Posted 4 months ago. Jul 23, 2018 - 10:32 CDT
Identified
Scope: We have identified an issue that is causing some credit card transactions to fail for Power Pay, TrackWrestling and AES.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 4 months ago. Jul 23, 2018 - 09:51 CDT
This incident affected: Advanced Event Systems - AES, TrackWrestling and SportsEngine Core Platform (PowerPay).