Service Interruption: Kyck Play
Incident Report for SportsEngine
Resolved
Kyck Play issue is fully resolved, however, we are still temporarily disabling the statistics on organizations overview page while we evaluate a long-term solution.
Posted 3 months ago. Sep 06, 2018 - 13:33 CDT
Update
Kyck Play issue is fully resolved, however, we are still temporarily disabling the statistics on organizations overview page while we evaluate a long-term solution.
Posted 3 months ago. Sep 06, 2018 - 13:32 CDT
Monitoring
Kyck Play is operational again. We temporarily disabled the statistics on organizations overview page. We are continuing to monitor the situation.
Posted 3 months ago. Sep 06, 2018 - 12:57 CDT
Identified
We have identified the issue. Kyck Play is still in a major outage, but we are working to resolve the issue.

Next update: 30 minutes.
Posted 3 months ago. Sep 06, 2018 - 12:28 CDT
Update
We are continuing to investigate the issue.
Posted 3 months ago. Sep 06, 2018 - 12:01 CDT
Investigating
Scope: Kyck Play
Next Update: 30 minutes

We are currently investigating this issue.
Posted 3 months ago. Sep 06, 2018 - 11:56 CDT
This incident affected: Kyck.