Service Interruption: Tourney is Unavailable
Incident Report for SportsEngine
Resolved
This issue is resolved. Tourney is now available.
The administrative Tourney functionality experienced a service interruption from 5:05 to 5:16 am CT.
Posted Jun 25, 2016 - 05:31 CDT
Investigating
Scope: The administrative Tourney functionality is experiencing a service interruption.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jun 25, 2016 - 05:18 CDT