Degraded Performance: Platform Searching
Incident Report for SportsEngine
Resolved
Future Search stability has been ensured, data is now updating within search list normally, and we're ready to consider this issue fully resolved.
Posted 8 months ago. Mar 16, 2018 - 15:32 CDT
Update
Members and Team Searches are responding normally again. We're still working to ensure future search stability.
Posted 8 months ago. Mar 15, 2018 - 14:43 CDT
Identified
Scope: Searching throughout the platform is suffering degraded performance, this is currently affecting searching Members and the Mobile Team Search.

We have Identified the issue and are working to mitigate it.

We'll continue to update as we know more
Posted 8 months ago. Mar 15, 2018 - 09:17 CDT