Service Interruption: Platform Checkouts
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 3:25 CT.
Posted 3 months ago. Apr 17, 2018 - 18:35 CDT
Monitoring
This issue is now fully resolved. We'll monitor the situation and update with an all clear.
Posted 3 months ago. Apr 17, 2018 - 15:31 CDT
Identified
We've identified the issue and are actively working on it.
Posted 3 months ago. Apr 17, 2018 - 15:21 CDT
Monitoring
Service has been restored. We're actively monitoring the situation and will give an all clear soon.
Posted 3 months ago. Apr 17, 2018 - 15:18 CDT
Investigating
Scope: Registration and Powerpay Checkout is currently down.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 3 months ago. Apr 17, 2018 - 15:15 CDT