Degraded Performance: SportsSignUp Play Platform Messaging
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 26, 2019 - 19:35 CDT
Identified
Scope: The SportsSignUp Play Platform Messaging and related functionality is experiencing degraded performance.
Next Update: 1 hour

We have identified the issue and are working on a fix.
Posted about 2 months ago. Aug 26, 2019 - 14:26 CDT
This incident affected: SportsSignup Play.