Degraded Performance: Sports Signup websites slow to load
Incident Report for SportsEngine
Resolved
This incident has been resolved
Posted 11 days ago. Sep 09, 2019 - 17:53 CDT
Monitoring
Performance is back to normal and we will continue to monitor this closely.
Posted 11 days ago. Sep 09, 2019 - 16:46 CDT
Investigating
Scope: Sports Signup websites, specifically the new league websites, are loading slowly. Classic websites are performing fine. We are currently investigating this issue.
Posted 11 days ago. Sep 09, 2019 - 16:18 CDT
This incident affected: SportsSignup Play.