SportsSignUp Play: Performance Issues
Incident Report for SportsEngine
Resolved
The issues have been resolved.
Posted Feb 17, 2022 - 12:23 CST
Monitoring
We are seeing performance return to normal for the SportsSignUp Play platform(s). Our team will continue to monitor performance.
Posted Feb 17, 2022 - 11:51 CST
Identified
We have identified the issue and continuing work to remediate as quickly as possible. We will post a further update as this issue is resolved.
Posted Feb 17, 2022 - 10:25 CST
Investigating
At this time, we are currently experiencing issues with accessing the SportsSignUp Play platform(s). Our team is actively engaged and working to resolve.
Posted Feb 17, 2022 - 09:51 CST
This incident affected: SportsSignup Play and SportsSignup Play Mobile.