Degraded Functionality: SwimOffice
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2019 - 00:21 CDT
Monitoring
Reports should be working as expected. We'll continue to monitor the situation.
Posted 3 months ago. May 01, 2019 - 23:43 CDT
Investigating
Scope: We are investigating issues with generating Time Reports, Meet Entries and USA Registration Packages.
Next Update: 3 hours

We are currently investigating this issue.
Posted 3 months ago. May 01, 2019 - 19:56 CDT
This incident affected: TeamUnify (SwimOffice US).