Service Interruption: Sports SignUp
Incident Report for SportsEngine
Resolved
SportsSignUp websites are back up and operational.
Posted Mar 10, 2020 - 11:11 CDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 11:02 CDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 09:58 CDT
Investigating
Scope: Sports Sign Up Websites are unavailable.
Next Update: 30 minutes

We have identified the issue and are working on a fix.
Posted Mar 10, 2020 - 09:17 CDT
This incident affected: SportsSignup Play.