Service Interruption: Kyck Play Errors
Incident Report for SportsEngine
Resolved
We restored the database from this morning's backup. Everything is working, but data is old.
Posted 16 days ago. Jul 06, 2019 - 23:07 CDT
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Jul 06, 2019 - 23:06 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Jul 06, 2019 - 21:41 CDT
Investigating
Scope: Kyck Play is throwing errors when trying to interact with organizations.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 16 days ago. Jul 06, 2019 - 20:29 CDT
This incident affected: Kyck.