Degraded Performance: LeagueAthletics
Incident Report for SportsEngine
Resolved
A fix was implemented and this incident has been fully resolved since 7:20 AM CT
Posted Jan 06, 2020 - 09:49 CST
Update
The Degraded performance continues. We're working to find a solution.
Posted Jan 06, 2020 - 05:59 CST
Update
Next Update: 30 minutes

We are continuing to investigate the issue.
Posted Jan 06, 2020 - 04:57 CST
Investigating
Scope: LeagueAthletics is currently experiencing degraded performance
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jan 06, 2020 - 04:30 CST
This incident affected: League Athletics.